Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 12:16 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 12:16 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted 8 days ago. Jul 08, 2019 - 13:01 GMT-05:00
Investigating
Desde las 11:49 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Since 11:49 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution
Posted 9 days ago. Jul 08, 2019 - 11:49 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).