Incident with Payment Network PSE
Incident Report for PayU Latam Status
Resolved
Dear Customer,

ACH has resolved its failure and is currently operating normally.

Sincerely,
Customer Service PayU.



Estimado cliente,

ACH ha resuelto su falla y actualmente se encuentra operando normalmente.

Cordialmente,
Servicio al cliente PayU
Posted Jun 20, 2020 - 03:59 GMT-05:00
Monitoring
Dear Customer,

Since 03:27 the ACH support team has resolved the failure and approved transactions are starting to be seen.

Sincerely,
Customer Service PayU.



Estimado cliente,

Desde las 03:27 el equipo de soporte de ACH ha resuelto la falla y se empiezan a ver transacciones aprobadas.

Cordialmente,
Servicio al cliente PayU
Posted Jun 20, 2020 - 03:43 GMT-05:00
Identified
Dear Customer,

The ACH support team continues to investigate the failure to fix it as soon as possible.

Sincerely,
Customer Service PayU.


Estimado cliente,

El equipo de soporte de ACH continua investigando la falla para darle solución lo más pronto posible.

Cordialmente,
Servicio al cliente PayU
Posted Jun 20, 2020 - 02:41 GMT-05:00
Investigating
Dear Customer,

Since 01:55 GMT-5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. Some transactions sent via this payment network are being marked with error.

Sincerely,
Customer Service PayU.



Estimado cliente,

Desde las 01:55 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Varias de las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Jun 20, 2020 - 02:11 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).