Problemas NPS Argentina DineroMail y PayU
Incident Report for PayU Latam Status
Resolved
NPS Argentina ha resuelto el problema hacia las 03:30am COT. El servicio se encuentra operando con normalidad.
Cordialmente,
Servicio al cliente PayU.

Dear customer,

NPS Argentina has solved the problem at 03:30am COT. The service is operating normally
Posted Aug 25, 2016 - 04:28 GMT-05:00
Investigating
Desde las 00:10 A.M. estamos presentando rechazos con el medio de pago NPS Argentina, plataforma PayU y DineroMail, estamos revisando con el tercero para dar una pronta solución.

Servicio al cliente PayU.

Dear customer,

Since 00:10 A.M we are experiencing problems with NPS Argentina, Services PayU y DineroMail. We are getting in touch with the provider to solve problems
Posted Aug 25, 2016 - 01:36 GMT-05:00