Incident with Payment Network Izipay (Procesos MC) - Perú
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 18:45 GMT-5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente

Desde las 18:45 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Feb 27, 2020 - 18:52 GMT-05:00
Investigating
Dear Customer

Since 15:10 GMT -5 we are experiencing problems with the payment network PROCESOS MC in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.



Estimado Cliente

Desde las 15:10 GMT -5 estamos teniendo problemas con el medio de pago PROCESOS MC en PERU para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Feb 27, 2020 - 15:37 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).