Incident with Payment Network CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 13:13 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 13:13 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted May 16, 2020 - 13:31 GMT-05:00
Identified
Dear Customer

El equipo de soporte de Credibanco continua trabajando en la solución del incidente. los mantendremos informados.

Sincerely
Customer Service PayU.

Estimado Cliente

Credibanco's support team continues to work on resolving the incident. We'll keep them informed.

Cordialmente,
Servicio al cliente PayU
Posted May 16, 2020 - 12:56 GMT-05:00
Investigating
Dear Customer

Since 11:49 GMT-5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 11:49 GMT-5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted May 16, 2020 - 12:15 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).