Incidente comercios migrados BCash a PayU
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 09:24 GMT-05:00
Investigating
Desde las 07:00 GMT -5 estamos presentando problemas con los comercios migrados BCASH a PayU. Estamos revisando para dar una pronta solución al incidente.

Since 07:00 GMT -5 we are experiencing problems with the migrated merchants from BCASH to PayU. We are getting in touch with the provider to solve the incident
Posted Nov 07, 2018 - 07:00 GMT-05:00
This incident affected: Brasil Payment Processing (Brasil Payment Processing).