Incident with CHECKOUT - API- Latam
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 11:38 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 11:38 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Atentamente,
Servicio al cliente PayU.
Posted Jul 22, 2021 - 12:21 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 12:02 GMT-05:00
Investigating
Dear Customer

Since 10:39 GMT -5 we are experiencing problems with our PayU Web Checkout Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A small subset of our customers is experiencing transactional problems, we apologize for any inconvenience this may be cause to you.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 10:39 GMT -5 estamos presentando problemas con la plataforma Web Checkout de PayU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida. Un subconjunto de nuestros clientes pueden estar experimentando problemas transaccionales, nos disculpamos por cualquier inconveniente que esto pueda estar causando.

Atentamente,
Servicio al cliente PayU.
Posted Jul 22, 2021 - 10:57 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).