Problemas en REDEBAN
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 3 months ago. May 27, 2018 - 13:50 GMT-05:00
Investigating
Desde la 12:47 COT. estamos presentando problemas para las tarjetas de crédito VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia bajo las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 12:47 COT we are experiencing problems with credit cards VISA, AMERICAN EXPRESS, MASTERCARD y DINERS; affecting PagosOnline and PayU platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PayU - Web Checkout] and [PayU - Payments API]
Posted 3 months ago. May 27, 2018 - 13:27 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).