Problemas con FirstData Argentina Mastercard
Incident Report for PayU Latam Status
Resolved
Estimado cliente;

Hacia las 10:33 p.m (hora de Colombia), FIRSTDATA ha resuelto los problemas para tarjetas MASTERCARD en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 10:33 p.m (Colombian time), FIRSTDATA has solved the problems for MASTERCARD credit cards for PayU platform in Argentina, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 3 months ago. May 28, 2018 - 23:06 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 28, 2018 - 21:48 GMT-05:00
Investigating
Desde las 21:00 (hora de Colombia), estamos presentando problemas para las tarjetas de crédito MASTERCARD en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor FIRSTDATA para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 21:00 (Colombian time), we are experiencing problems with credit cards MASTERCARD affecting PayU platform in Argentina, We are getting in touch with the provider FIRSTDATA vto solve the incident.

Sincerely,
Customer Service PayU
Posted 3 months ago. May 28, 2018 - 21:47 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).