Incident with Payment Network PSE
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 16:37 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 16:37 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Mar 16, 2021 - 17:07 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with the payment network since 15:15 GMT-5 PSE-BANCOLOMBIA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.



Estimado Cliente

Estamos teniendo problemas con el medio de pago PSE en COLOMBIA desde las 15:15 GMT-5 para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Mar 16, 2021 - 15:15 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).