Degradation with CHECKOUT-PAYU
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 10:51 GMT-5 the incident has been resolved, the PayU Web Checkout Platform processes normally.
We will continue to monitor the service

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 10:51 GMT-5 el incidente ha sido resuelto, el Web Checkout de PayU procesa con normalidad. Continuaremos monitoreando el servicio

Cordialmente,
Servicio al cliente PayU
Posted Jul 20, 2021 - 11:19 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 11:14 GMT-05:00
Investigating
Dear Customer

Since 08:05 GMT-5 we are experiencing problems with the payment method PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 08:05 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Jul 20, 2021 - 09:39 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).