Incident with Payment Network CREDIBANCO - COLOMBIA
Incident Report for PayU Latam Status
Resolved
At 23:32 GMT-5 CREDIBANCO has solved problems for VISA credit cards in Colombia; the system is now operating normally.

Hacia las 23:32 GMT-5, CREDIBANCO ha resuelto los problemas para las tarjetas VISA en Colombia; el sistema
Posted 3 months ago. Mar 03, 2019 - 23:49 GMT-05:00
Investigating
Since 23:07 GMT -5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA and MASTERCARD Credit Cards.

Desde las 23:07 GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y MASTERCARD.
Posted 3 months ago. Mar 03, 2019 - 23:07 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).