Problemas Plataforma PayU
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 05, 2018 - 15:16 GMT-05:00
Update
Se identifico un problema y se programo un mantenimiento de Emergencia

A problem was identified and an Emergency maintenance was scheduled
Posted 4 months ago. Apr 05, 2018 - 03:15 GMT-05:00
Investigating
Desde las 02:00, hora Colombia; estamos teniendo problemas de procesamiento con las plataforma PayU, estamos trabajando en la solución para restablecer el servicio lo más pronto posible.

Since 02:00, Colombian time; we are having problems with our processing platform PayU, we are working on the solution to restore service as soon as possible.
Posted 4 months ago. Apr 05, 2018 - 02:17 GMT-05:00