Incident with Payment Network CREDIBANCO-VISA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 26, 2018 - 10:52 GMT-05:00
Investigating
Since 09:32 GMT -5 we are experiencing problems with the payment network CREDIBANCO-VISA in COLOMBIA for PAYU Platform for the activation of the protocol TLS 1.2 by CREDIBANCO We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Desde las 09:32 GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO-VISA en COLOMBIA para la plataforma PAYU. Por la activación del protocolo TLS 1.2 por parte de Credibanco. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 5 months ago. Jun 26, 2018 - 10:13 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing) and PayU (PayU Payments API, PayU Web Checkout).