Incident with Payment Network CREDIBANCO - Colombia
Incident Report for PayU Latam Status
Resolved
Hacia las 06:40 a.m, CREDIBANCO ha resuelto los problemas para las tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; el sistema funciona con normalidad.

At 06:40 a.m, CREDIBANCO has solved problems for VISA, AMERICAN EXPRESS, MASTERCARD y DINERS credit cards in Colombia; the system is now operating normally
Posted 4 days ago. Aug 12, 2018 - 07:08 GMT-05:00
Investigating
Since 04:48 a.m. GMT -5 we are experiencing problems with the payment network CREDIBANCO in Colombia for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD, AMEX and DINERS Credit Cards.

Desde las 04:48 a.m. GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO en Colombia para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD, AMEX y DINERS.
Posted 4 days ago. Aug 12, 2018 - 05:10 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).