Problemas en CREDIBANCO - PagosOnline y PayU
Incident Report for PayU Latam Status
Resolved
Hacia las 09:50 p.m., CREDIBANCO ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 09:50 p.m.., CREDIBANCO has solved problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD and DINERS in Colombia, the system is now operating normally.
Posted Apr 19, 2017 - 22:06 GMT-05:00
Investigating
Descripción de la incidencia:

Desde las 09:40 p.m. estamos presentando problemas con el medio de pago VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; afectando las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] y [PayU - Payments API].

Since 09:40 p.m. we are experiencing problems with the payment methods VISA, AMEX, MASTERCARD and DINERS in Colombia; affecting PagosOnline and PayU platforms. We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] and [PayU - Payments API].
Posted Apr 19, 2017 - 21:56 GMT-05:00