Incident PayU Biz
Incident Report for PayU Latam Status
Resolved
PayU Biz service is operating normally since 11:48 a.m. We are constantly monitoring the system to avoid future incidents.

El servicio Biz de la plataforma PayU opera normalmente desde las 11:48 a.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.
Posted 6 days ago. Jul 16, 2018 - 12:59 GMT-05:00
Investigating
Estamos presentando problemas con el ingreso de los usuarios a Pay BIZ para cuentas creadas en Colombia antes de Febrero de 2018 y no hallan sido migradas al Nuevo Módulo PayU. Nuestro Equipo de Incidentes esta trabajando para obtener una solución rápida

We are experiencing problems with PayU BIZ login for accounts created before February 2018 in Colombia and has not been migrated to the new module. We are working on the issue with our Incident's Team.
Posted 9 days ago. Jul 13, 2018 - 10:56 GMT-05:00
This incident affected: PayU (PayU Merchant Panel).