Degradación Cielo Brasil
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 03, 2018 - 20:05 GMT-05:00
Investigating
Desde las 05:10 p.m. se presentó una degradación de servicio con el medio de pago CIELO en Brasil; lo cual afectó los pagos con las franquicias AMERICAN EXPRESS, ELO y DINERS. Actualmente el servicio opera con normalidad.

Since 05:10 p.m we presented an service degradation with CIELO payment method in Brazil, that incident affect the payments with AMERICAN EXPRESS, ELO and DINERS franchises. Our systems now work with normality.
Posted 4 months ago. Apr 03, 2018 - 17:10 GMT-05:00