Incident with Payment First Data ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 18:10 GMT -5, the incident has been resolved, the payment networks works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 18:10 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jul 27, 2020 - 18:41 GMT-05:00
Investigating
Since 14:55 GMT - 5 we are experiencing problems with the payment networks in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA and Mastercard Credit Cards.

Desde las 14:55 GMT - 5 estamos teniendo problemas con los medio de pago en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y Mastercard.
Posted Jul 27, 2020 - 15:25 GMT-05:00
This incident affected: Partners (Argentina Payment Processing).