Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
Estimado cliente;

Hacia las 13:06 se ha normalizado los problemas para las transacciones en México; el sistema funciona con normalidad.

Dear customer;

At 13:06 the problems for transactions in Mexico are resolved now; the system is now operating normally.
Posted May 31, 2018 - 13:31 GMT-05:00
Investigating
Estimado cliente;

Desde las 12:18 pm COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout], [PayU - Payments API] y [DM]

Dear customer;

Since 12:18 pm COT we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [PayU - Web Checkout], [PayU - Payments API] and [DM].
Posted May 31, 2018 - 12:45 GMT-05:00
This incident affected: México Payment Processing (México Payment Processing) and PayU (PayU Payments API, PayU Web Checkout).