Incident with Payment Network VISANET GATEWAY - PERU
Incident Report for PayU Latam Status
Resolved
At 21:11 GMT -5, VISANET GATEWAY has solved problems for VISA credit cards in Peru; the system is now operating normally.

Hacia las 21:11 GMT -5, VISANET GATEWAY ha resuelto los problemas para las tarjetas VISA en Perú; el sistema esta operando normalmente
Posted 2 months ago. May 12, 2019 - 22:11 GMT-05:00
Investigating
Since 13:40 GMT -5 we are experiencing problems with the payment network VISANET GATEWAY in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Desde las 13:40 GMT -5 estamos teniendo problemas con el medio de pago VISANET GATEWAY en PERU para la plataforma PAYU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 2 months ago. May 12, 2019 - 14:01 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).