Degradación servicio PSE
Incident Report for PayU Latam Status
Resolved
El incidente ha sido resuelto. El sistema opera con normalidad.

The incidente has been resolved.
Posted 11 months ago. Feb 13, 2018 - 17:31 GMT-05:00
Update
El problema esta identificado, estamos trabajando en la implementación de la solución

The problem is identified, we are working in solution implementation
Posted 11 months ago. Feb 13, 2018 - 10:30 GMT-05:00
Identified
Desde las 09:08 COT estamos observando una degradación del servicio para pagos a través de PSE para nuestros Clientes PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 09:08 COT, we are presenting service degradation with PSE payment provider for our PayU Clients. We are working on the solution of the incident
Posted 11 months ago. Feb 13, 2018 - 09:08 GMT-05:00