Incident with Payment Network Efecty- Colombia
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 14:20 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 14:20 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted Mar 18, 2020 - 14:37 GMT-05:00
Investigating
Estimado Cliente
Desde las 09:35 GMT -5 el medio de pago EFECTY reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.


Dear Customer
Since 09:35 GMT-5 our payment method EFECTY reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service
Posted Mar 18, 2020 - 10:09 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).