Incident with Payment Network NPS - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 07:25 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 07:25 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Sep 02, 2020 - 07:45 GMT-05:00
Investigating
Dear Customer

Since 03:30 GMT-5 we are experiencing problems with the payment network NPS in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,

Customer Service PayU.

Estimado Cliente

Desde las 03:30 GMT-5 estamos teniendo problemas con la red de pago NPS en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Sep 02, 2020 - 06:18 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).