Problemas Plataforma PayU
Incident Report for PayU Latam Status
Resolved
Nuestra plataforma PayU opera normalmente desde las 11:19 a.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.

Our PayU platform is operating normally since 11:19 a.m. We are constantly monitoring the system to avoid future incidents.
Posted 5 months ago. Jul 24, 2018 - 11:25 GMT-05:00
Investigating
Desde las 11:02 a.m., estamos presentando problemas en nuestra plataforma PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 11:02 a.m., we are presenting problems with our PayU Platform. We are working on the solution of the incident.
Posted 5 months ago. Jul 24, 2018 - 11:16 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing, Brasil Payment Processing, Chile Payment Processing, Colombia Payment Processing, México Payment Processing, Panamá Payment Processing, Perú Payment Processing).