Degradation with Payment Network CREDIBANCO - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 21:26 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 21:26 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Nov 05, 2019 - 23:11 GMT-05:00
Investigating
Since 19:10 GMT -5 we are experiencing degradation with the payment network CREDIBANCO in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. Some transactions sent via this payment network are being marked with error for VISA and MASTERCARD Credit Cards.

Desde las 19:10 GMT -5 estamos observando degradación con el medio de pago CREDIBANCO en COLOMBIA. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Varias de las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y MASTERCARD.
Posted Nov 05, 2019 - 19:10 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).