Incident with Payment Network FIRSDATA - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer
At 00:16 GMT -5, FIRSTDATA has solved problems for MASTERCARD y CABAL credit cards in Argentina; the system is now operating normally.

Estimado Cliente
Hacia las 00:16 GMT -5, FIRSTDATA ha resuelto los problemas para las tarjetas MASTERCARD y CABAL en Argentina; el sistema esta operando normalmente
Posted Oct 29, 2019 - 01:25 GMT-05:00
Investigating
Dear Customer
Since 21:00 GMT -5 we are experiencing problems with the payment network FIRSDATA in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD and CABAL Credit Cards.

Estimado Cliente
Desde las 21:00 a.m. GMT -5 estamos teniendo problemas con el medio de pago FIRSDATA en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD y CABAL.
Posted Oct 28, 2019 - 22:29 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).