Incident with Payment Network TRANSBANK
Incident Report for PayU Latam Status
Resolved
At 05:45 GMT-5 TRANSBANK has solved problems for DEBIT and CREDIT cards in Chile; the system is now operating normally.

Hacia las 05:45 GMT-5, TRANSBANK ha resuelto los problemas para las tarjetas DEBITO y CREDITO en Chile; el sistema
Posted about 1 month ago. Mar 20, 2019 - 06:30 GMT-05:00
Update
At 04:49 GMT-5 TRANSBANK has solved problems for DEBIT and CREDIT cards in Chile; the system is now operating normally.

Hacia las 04:49 GMT-5, TRANSBANK ha resuelto los problemas para las tarjetas DEBITO y CREDITO en Chile; el sistema
Posted about 1 month ago. Mar 20, 2019 - 05:19 GMT-05:00
Investigating
Since 03:14 GMT -5 we are experiencing problems with the payment network TRANSBANK in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD and AMEX Credit Cards.

Desde las 03:14 GMT -5 estamos teniendo problemas con el medio de pago TRANSBANK en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD y AMEX.
Posted about 1 month ago. Mar 20, 2019 - 03:41 GMT-05:00
This incident affected: Payment Network Providers (Chile Payment Processing).