Problemas Plataforma PayU
Incident Report for PayU Latam Status
Resolved
Estimado Cliente
Nuestra plataforma PayU esta operando normalmente , estamos en constante monitoreo del sistema para evitar incidentes futuros.


Dear Customer
Our PayU platform is operating normally . We are constantly monitoring the system to avoid future incidents.
Posted Jan 30, 2019 - 13:49 GMT-05:00
Update
Estimado Cliente
Nos escontramos revisando el incidente con nuestro proveedor de servicios en la nube para dar una pronta solución.

Dear Customer

We are working with our cloud service provider, We are working on the solution of the incident.
Posted Jan 30, 2019 - 12:36 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Jan 30, 2019 - 11:05 GMT-05:00
Investigating
Desde las 10:15 GMT -5 , estamos presentando problemas en nuestra plataforma PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 10:15 GMT -5 , we are presenting problems with our PayU Platform. We are working on the solution of the incident.
Posted Jan 30, 2019 - 10:40 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing), México Payment Processing (México Payment Processing), Chile Payment Processing (Chile Payment Processing), Partners (Perú Payment Processing, Argentina Payment Processing), and PayU (PayU Payments API, PayU Web Checkout).