Problemas Baloto
Incident Report for PayU Latam Status
Resolved
Hacia las 20:29 Hrs. se ha solucionado el inconveniente presentado, el servicio opera con normalidad.

Dear Customer,
Around 20:29 Hrs the presented problem has been solved, the service operates normally.
Posted 3 months ago. Apr 12, 2018 - 20:29 GMT-05:00
Investigating
Desde las 18:16 COT (GMT-5) el medio de pago BALOTO reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.

Dear Customer,

From 18:16 COT (GMT-5) the BALOTO payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service
Posted 3 months ago. Apr 12, 2018 - 18:16 GMT-05:00