Incident with Payment Network Izipay - Perú
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 14:55 GMT-5,the incident has been resolved, the payment method works with no incidents.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 14:55 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Aug 01, 2020 - 15:56 GMT-05:00
Investigating
Dear Customer

Since 13:07 GMT -5 we are experiencing problems with the payment network IZIPAY in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.



Estimado Cliente

Desde las 13:07 GMT -5 estamos teniendo problemas con la red de pago IZIPAY en PERU para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Aug 01, 2020 - 13:29 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).