Degradation with Payment Network REDECARD- BRAZIL
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 13:05 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 13:05 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted Mar 06, 2020 - 13:48 GMT-05:00
Investigating
Dear Customer
We are currently experiencing degradation with the payment network REDECARD in BRAZIL for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. Some transactions sent via this payment network are being marked with error for VISA and MASTERCARD Credit Cards.

Estimado Cliente
Actualmente estamos observando degradación con el medio de pago REDECARD en BRASIL. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Varias de las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y MASTERCARD.
Posted Mar 06, 2020 - 11:21 GMT-05:00