Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
At 10:54 a.m., MIT has solved problems for credit cards in Mexico; the system is now operating normally.

Hacia las 10:54 a.m., MIT ha resuelto los problemas para las tarjetas de credito en México; el sistema funciona con normalidad.
Posted about 1 month ago. Jun 21, 2018 - 11:35 GMT-05:00
Investigating
Estimado cliente;

Desde las 09:58 am COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son PayU - Web Checkout, PayU - Payments API y DM

Dear customer;

Since 09:58 am COT we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [PayU - Web Checkout], [PayU - Payments API] and [DM]
Posted about 1 month ago. Jun 21, 2018 - 10:30 GMT-05:00
This incident affected: DineroMail (DM Payments API, DM Web Checkout), PayU (PayU Payments API, PayU Web Checkout), and Payment Network Providers (México Payment Processing).