Problemas ACH PSE.
Incident Report for PayU Latam Status
Resolved
Hacia las 13:25, ACH ha resuelto los problemas para tarjetas débito en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 13:25., ACHhas solved the problems for debit cards for PagosOnline and PayU platforms in Colombia, the system is now operating normally.
Posted Oct 12, 2016 - 13:45 GMT-05:00
Monitoring
Estimado cliente,
Desde las 23:17 COT estamos presentando problemas con el medio de pago ACH PSE, plataforma PayU y POL, estamos revisando con el proveedor para dar una pronta solución.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Since 23:17 COT we are experiencing problems with ACH PSE, Services PayU and POL. We are getting in touch with the provider to solve problems

Sincerely,
Customer Service PayU.
Posted Oct 11, 2016 - 23:47 GMT-05:00