Degradation with Payment Network PSE- DAVIVIENDA COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 11:52 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 11:52 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted May 03, 2021 - 13:01 GMT-05:00
Investigating
Dear Customer

Since 09:36 GMT -5 we are experiencing problems with the payment network PSE -DAVIVIENDA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 09:36 GMT-5 estamos teniendo problemas con el medio de pago PSE- DAVIVIENDA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted May 03, 2021 - 11:24 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).