Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Desde las 13:30 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad

Since 13:30 GMT -5, the incident has been resolved, the payment platform works with no incidents.
Posted Jun 11, 2019 - 14:08 GMT-05:00
Investigating
Desde las 12:20 GMT -5 estamos teniendo problemas con el medio de pago PSE en Colombia para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

From 12:20 GMT -5 we are having problems with the means of payment PSE in Colombia for the PayU platform. We are in contact with the provider to receive assistance and an early solution to the incident.
Posted Jun 11, 2019 - 12:48 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).