Incident with Payment Network PAGOEFECTIVO - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 08:30 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 08:30 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Oct 23, 2020 - 08:58 GMT-05:00
Investigating
Dear Customer,

Since 07:40 GMT -5 we are experiencing problems with the payment method PAGOEFECTIVO in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.



Estimado Cliente,

Desde las 07:40 GMT -5 estamos teniendo problemas con el medio de pago PAGOEFECTIVO en PERÚ para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Oct 23, 2020 - 08:21 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).