Incident with Payment Network VISA AR ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 23:49 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente
Desde las 23:49 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Nov 25, 2019 - 00:10 GMT-05:00
Investigating
Dear Customer

Since 23:42 GMT-5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 23:42 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Nov 24, 2019 - 23:49 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).