Problemas en CHECKOUT PayU
Incident Report for PayU Latam Status
Resolved
El servicio CHECKOUT de la plataforma PayU opera normalmente desde las 12:00 p.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.

PayU CHECKOUT service is operating normally since 12:00 p.m. We are constantly monitoring the system to avoid future incidents.
Posted 3 months ago. May 16, 2018 - 13:41 GMT-05:00
Identified
Desde las 11:40 a.m., estamos presentando problemas en el servicio CHECKOUT para la plataforma PayU; afectando a todos los clientes con esta integración. Estamos trabajando para dar una pronta solución al incidente.

Since 11:40 a.m., we are presenting problems with CHECKOUT for the PayU Platform. We are working on the solution of the incident
Posted 3 months ago. May 16, 2018 - 12:04 GMT-05:00
This incident affected: PayU (PayU Web Checkout).