Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
Hacia las 03:20 p.m. se ha normalizado los problemas para las transacciones en México; el sistema funciona con normalidad.

At 03:20 p.m. the problems for transactions in Mexico are resolved now; the system is now operating normally.
Posted 22 days ago. May 26, 2018 - 15:58 GMT-05:00
Investigating
Investigating
Desde las 01:44 pm COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout], [PayU - Payments API] y [DM]

Since 01:44 pm. COT we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [PayU - Web Checkout], [PayU - Payments API] and [DM].
Posted 23 days ago. May 26, 2018 - 14:12 GMT-05:00
This incident affected: DineroMail (DM Web Checkout).