Monitoring change certified Payment Network PSE
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 10:45 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 10:45 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted Apr 17, 2021 - 15:38 GMT-05:00
Update
Dear Customer,

PSE continues with the stabilization activities of the service.

Sincerely
Customer Service PayU.



Estimado Cliente,

PSE continua con las actividades de estabilización del servicio.

Cordialmente,
Servicio al cliente PayU
Posted Apr 17, 2021 - 13:50 GMT-05:00
Identified
We are continuing to investigate this issue.
Posted Apr 17, 2021 - 05:48 GMT-05:00
Investigating
Dear Customer

Since 01:00 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 01:00 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Apr 17, 2021 - 01:59 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).