Degradation with Production Gateway
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 13:18 GMT-5 the incident has been resolved, the Gateway Platform processes normally.
We will continue to monitor the service

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 13:18 GMT-5 el incidente ha sido resuelto, La Plataforma Gatewayprocesa con normalidad. Continuaremos monitoreando el servicio

Cordialmente,
Servicio al cliente PayU
Posted Mar 02, 2021 - 13:32 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 12:52 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 12:50 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 12:50 GMT-05:00
Investigating
Dear Customer

Since 11:35 GMT -5 we are experiencing problems with our Gateway Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A SMALL subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 11:35 GMT -5 estamos presentando problemas con la plataforma Gateway . Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida. Un subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted Mar 02, 2021 - 12:46 GMT-05:00
This incident affected: Brasil Payment Processing (Brasil Payment Processing), Colombia Payment Processing (Colombia Payment Processing), México Payment Processing (México Payment Processing), Chile Payment Processing (Chile Payment Processing), Partners (Perú Payment Processing, Argentina Payment Processing), and PayU (PayU Web Checkout, PayU Gateway).