Problemas Efecty
Incident Report for PayU Latam Status
Resolved
Estimado cliente,
Hacia las 14:35 Hrs. se ha solucionado el inconveniente presentado, el servicio opera con normalidad.

Dear Customer,
Around 14:35 the presented problem has been solved, the service operates normally.
Posted 8 days ago. Jan 12, 2019 - 15:08 GMT-05:00
Investigating
Desde las 13:35 COT (GMT-5) el medio de pago EFECTY reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.

Dear Customer,

From 13:35 COT (GMT-5) the EFECTY payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service
Posted 8 days ago. Jan 12, 2019 - 13:50 GMT-05:00