Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 10, 2018 - 19:09 GMT-05:00
Investigating
Since 4:55 p.m GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 4:55 p.m GMT -5 estamos teniendo problemas con el medio de pago PSE en para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
Posted 2 months ago. Sep 10, 2018 - 17:16 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).