Incident with Payment Network Visanet- PERÚ
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 24, 2018 - 06:40 GMT-05:00
Investigating
Since 01:50 GMT -5 estamos presentando problemas con el medio de pago VISA en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Desde las 01:50 GMT -5 we are experiencing problems with the payment method VISA in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 3 months ago. Dec 24, 2018 - 02:08 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).