Problemas con REDEBAN
Incident Report for PayU Latam Status
Resolved
Hacia las 20:16 ., REDEBAN ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 20:16 p.m., REDEBAN has solved the problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD y DINERS for PagosOnline and PayU platforms in Colombia, the system is now operating normally.
Posted 9 months ago. Mar 11, 2018 - 20:16 GMT-05:00
Investigating
Desde las 19:53 COT. estamos presentando problemas con el medio de pago REDEBAN; bajo la plataforma PayU y POL. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 19:53 COT. we are experiencing problems with the payment method REDEBAN, We are getting in touch with the provider to solv
Posted 9 months ago. Mar 11, 2018 - 19:53 GMT-05:00