Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 19:00 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 19:00 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 5 days ago. Mar 13, 2019 - 19:27 GMT-05:00
Update
Dear Customer
En estos momentos el proveedor se encuentra revisando el fallo


Dear Customer
The provider is currently reviewing the fail
Posted 6 days ago. Mar 13, 2019 - 11:23 GMT-05:00
Update
En estos momentos el proveedor se encuentra revisando el fallo

The provider is currently reviewing the fail
Posted 6 days ago. Mar 12, 2019 - 18:13 GMT-05:00
Update
En estos momentos el proveedor se encuentra revisando el fallo

The provider is currently reviewing the fail
Posted 7 days ago. Mar 12, 2019 - 16:34 GMT-05:00
Update
En estos momentos el proveedor se encuentra revisando el fallo

The provider is currently reviewing the fail
Posted 7 days ago. Mar 12, 2019 - 15:28 GMT-05:00
Investigating
Since 11:35 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. .

Desde las 11:35 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted 7 days ago. Mar 12, 2019 - 12:17 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing) and PayU (PayU Web Checkout).