PSE transactions in pending state
Incident Report for PayU Latam Status
Resolved
Dear Customer

We inform you that the incident has been resolved, the payment platform works with no incidents.



Estimado Cliente

Informamos que se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted Jul 03, 2020 - 15:38 GMT-05:00
Investigating
Dear Customer.

We are investigating an inconsistency that is occurring with transactions made through PSE, for which the ACH response is not reaching us and that leave the transactions pending. We are investigating with the PSE technical team any problems that may be occurring. However, our platform has had a stable behavior throughout the day of the second day without VAT. At PayU we have processed more than 600,000 transactions so far without problems. Immediately we have new information we will be communicating to you.


Sincerely,
Customer Service PayU.



Estimado Cliente.

Estamos investigando una inconsistencia que se está presentando con las transacciones realizadas a través de PSE, para las cuales no nos está llegando la respuesta de ACH y que dejan a las transacciones en estado pendiente. Estamos investigando con el equipo técnico de PSE los problemas que se puedan estar presentando. Sin embargo nuestra plataforma ha tenido un comportamiento estable durante toda la jornada del segundo día sin IVA. En PayU hemos procesado más de 600.000 transacciones hasta este momento sin inconvenientes. Inmediatamente tengamos nueva información le estaremos comunicando.


Cordialmente,
Servicio al cliente PayU
Posted Jul 03, 2020 - 13:39 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).