Problemas con ACH|PSE PayU
Incident Report for PayU Latam Status
Resolved
Hacia las 12:14., Se han resuelto los problemas para tarjetas débito en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.
Posted 4 months ago. Jan 04, 2018 - 12:47 GMT-05:00
Investigating
Desde la 08:00 estamos presentando problemas para las tarjetas débito en Colombia bajo las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente.
Posted 4 months ago. Jan 04, 2018 - 10:40 GMT-05:00