Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
PSE has solved problems for transactions in Colombia; the system is now operating normally.

PSE ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.
Posted 9 days ago. Dec 02, 2018 - 04:52 GMT-05:00
Investigating
Since 02:30 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 02:30 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
Posted 9 days ago. Dec 02, 2018 - 03:28 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).